Dragging a tab out of the tabbrowser doesn't create a new window on e10s

RESOLVED DUPLICATE of bug 1012784

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1012784
4 years ago
4 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012784
Bug 936092 is about dragging and dropping files onto the Firefox window (e.g. uploading gmail attachments). This bug is about dragging browser tabs between browser windows, i.e. a duplicate of bug 1012784.
Duplicate of bug: 1012784
You need to log in before you can comment on or make changes to this bug.