Prints only first 3 pages

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Mahir Labib Chowdhury, Unassigned)

Tracking

34 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140515030202

Steps to reproduce:

#Visited http://goo.gl/rNeFkz
# Selected Print Preview
#Printed


Actual results:

The print preview shows 7 pages but prints only 3!


Expected results:

Expected all pages to be printed out

Comment 1

3 years ago
Printed correctly all 7 pages here with Firefox 31, hence cannot reproduce. 
Problem might be specific to your printer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.