If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in -[ChildView keyDown:] in e10s

RESOLVED DUPLICATE of bug 1051842

Status

()

Core
Widget: Cocoa
--
critical
RESOLVED DUPLICATE of bug 1051842
3 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

({crash})

unspecified
All
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-88b31920-dc96-4363-a7f3-803eb2140831.
=============================================================

I got this crash on a normal browsing session, but the crash itself is coming from the MOZ_CRASH here: <http://hg.mozilla.org/mozilla-central/annotate/1db35d2c9a2f/widget/cocoa/nsChildView.mm#l5727> so perhaps that is something that can actually happen in e10s?

(I am not sure how to reproduce this.)
bug 1051842?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051842
Duplicate of this bug: 1107099
You need to log in before you can comment on or make changes to this bug.