Event Handing Error Upon Installing Nightly Build

RESOLVED DUPLICATE of bug 104465

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 104465
17 years ago
16 years ago

People

(Reporter: Noah Swint, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After Installing 
mozilla-win32-installer-sea.exe

I receive two error boxes as described above or below wherever this will appear
(Reporter)

Comment 1

17 years ago
My First Description Didn't Get Posted

NSPR:EventReceiver: Mozilla.exe - Entry Point Not Found

The procedure entry point ?ToNewCString@nsString@@QBEPADXZ could not be located in the dynamic link library xpcom.dll


I press ok and I get


NSPR:EventReceiver: Mozilla.exe - Entry Point Not Found

The procedure entry point ?ToNewUnicode@nsString@@QBEPAGXZ could not be located in the dynamic link library xpcom.dll

I press ok again and the quicklaunch icon appears and the Mozilla browser appears seconds later.


Reporter:

Please NEVER install a new build over an older build.
Please uninstall mozilla, delete all files that the installer have not deleted
and reinstall mozilla. This should fix your problem.

I mark this bug as a dupe of bug 104465.
in bug bug 104465 we will fix this problem in the installer (doesn't delete the
old files)
 

*** This bug has been marked as a duplicate of 104465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.