local (file://) links don't work even when configured for company's internal system

RESOLVED DUPLICATE of bug 1061136

Status

()

RESOLVED DUPLICATE of bug 1061136
4 years ago
4 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8482187 [details]
test html

+++ This bug was initially created as a clone of Bug #995943 +++

Build Identifire:
https://hg.mozilla.org/mozilla-central/rev/1db35d2c9a2f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140831030206

Firefox 28 works as expected.
This bug exist since Firefox 29.
Bug 995943 never fixed this.


Steps to reproduce:

1. Create a new profile and create "user.js" file in the profile folder and add the following lins to "user.js"

user_pref("capability.policy.policynames", "localfilelinks");
user_pref("capability.policy.localfilelinks.sites", "https://bugzilla.mozilla.org");
user_pref("capability.policy.localfilelinks.checkloaduri.enabled", "allAccess");

2. Start Firefox with the profile and Open attachment

Actual Results:
No thing happen

Expected results:
File contents should display.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

4 years ago
No longer blocks: 913734
Keywords: regression, site-compat
(Reporter)

Comment 1

4 years ago
This is what was posted by mistake.
Instead, please refer to Bug 1061136.
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 1061136
You need to log in before you can comment on or make changes to this bug.