Closed Bug 1061147 Opened 5 years ago Closed 5 years ago

Tooltip timeout too quick to read XKCD

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set
Points:
5

Tracking

()

VERIFIED FIXED
Firefox 35
Iteration:
35.3
Tracking Status
e10s + ---

People

(Reporter: annevk, Assigned: enndeakin)

References

Details

Attachments

(1 file)

I cannot read the tooltip on http://xkcd.com/1414/ in the allotted UI time. Perhaps only make them disappear if I actually move the mouse or press a key?
(In reply to Anne (:annevk) from comment #0)
> Perhaps only make them disappear if I actually move the mouse or press a key?

That's what happens here (OS X 10.9.4, Firefox 32 rc)... what version of Firefox are you using? Have you checked what happens in a clean profile?
Flags: needinfo?(annevk)
Found out this is likely e10s.
tracking-e10s: --- → ?
Flags: needinfo?(annevk)
Duplicate of this bug: 1066769
Flags: qe-verify?
Flags: firefox-backlog+
Flags: qe-verify? → qe-verify+
This is the embedding version of bug 395668.
Assignee: nobody → enndeakin
Status: NEW → ASSIGNED
Attachment #8495980 - Flags: review?(neil)
Points: --- → 5
Iteration: --- → 35.3
QA Contact: jbecerra
Comment on attachment 8495980 [details] [diff] [review]
Don't autohide tooltips

Seems reasonable, but I can't help thinking there should be a way to avoid this code duplication as it could easily become a footgun in future.
Attachment #8495980 - Flags: review?(neil) → review+
Can this land?
Flags: needinfo?(enndeakin)
https://hg.mozilla.org/mozilla-central/rev/d32376a43283
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35
Depends on: 1083365
Reproduced the initial issue on old Nightly version (2014-09-02) using Windows 7 64bit, Mac OS X 10.9.5 and Ubuntu 14.04 32bit, verified that the issue is fixed on latest Nightly and a Nightly build 35.0a1 from 2014-10-10.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.