Closed Bug 1061650 Opened 6 years ago Closed 5 years ago

yammer keeps switching back to the default US spellchecker

Categories

(Core :: Spelling checker, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 717433

People

(Reporter: mossop, Unassigned)

Details

I use a UK dictionary in the spellchecker, most websites that works fine but for some reason textboxes on yammer use US spelling. I can switch it to UK, but then if I refocus the text box it switches back again.
Please check the sources of yammer page for lang attribute to correspondent texbox or attach it to this bug report.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717433
You need to log in before you can comment on or make changes to this bug.