https padlock reflects first tab rather tab being viewed

VERIFIED DUPLICATE of bug 101723

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 101723
17 years ago
10 years ago

People

(Reporter: emmet, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011018
BuildID:    2001101803

Which causes doubt about whether the page is actually
secure or not.

Reproducible: Always
Steps to Reproduce:

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 101723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.