When out of diskspace, prefs are lost without warning

VERIFIED DUPLICATE of bug 86501

Status

--
major
VERIFIED DUPLICATE of bug 86501
17 years ago
14 years ago

People

(Reporter: volkris, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Occasionally I have accidentally run out of diskspace on my home drive and
found, to my horror, that Mozilla looses all of my preferences including my
bookmarks without any kind of warning.

I didn't see a bug for this already, excuse me if there is...
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 86501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.