Closed Bug 1062233 Opened 5 years ago Closed 6 months ago

Toolbox frame popup is empty when first enabled from the options panel

Categories

(DevTools :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: ntim, Unassigned)

References

Details

STR :
- Disable the toolbox-frame button with the options panel (in case you enabled it)
- Close the toolbox
- Reopen the toolbox
- Enable the toolbox-frame button with the options panel
- Click the toolbox-frame button

See that the popup is empty.
OS: Windows 8.1 → All
Hardware: x86_64 → All
Duplicate of this bug: 1059879
Product: Firefox → DevTools

I'm happy to say this is not an issue I can reproduce today (Nightly 2019 February 18), so I'm going to close the bug. Please reopen if you see this again on a later version :)

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.