Closed Bug 1062247 Opened 8 years ago Closed 8 years ago

Extra space at bottom of the page in new window

Categories

(Firefox :: Untriaged, defect)

31 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: jacksonisaac2008, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

1. Open up a new window

You can notice blank space at the bottom.

I could fix it by resizing the window but it should fill in the space automatically and this was not the case in previous versions.


Actual results:

When I open a new window the page has some blank space at the bottom of the page.

The size is not getting filled properly.


Expected results:

The page should have completely filled the window size
Hello, could you try:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Same issue?
Flags: needinfo?(jacksonisaac2008)
(In reply to Loic from comment #1)
> Hello, could you try:
> 1) in safe mode:
> https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode
> 2) with a clean profile:
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles
> 
> Same issue?

Hi,

Starting firefox in safe mode solves the issue. Also, under a new profile this was not reproduced. I guess it is a problem with some extension. But this only happens on the first tab of a new window and not on other tabs.
Flags: needinfo?(jacksonisaac2008)
Hi,

I tried disabling the add-ons and the reason for this issue was Alexa Toolbar. Sorry for the inconvenience and thank you for your help :)

Those who have this issue, should try to disable/update the plugins and see if the issue remains or not.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.