View page source shows wrong source

VERIFIED DUPLICATE of bug 55583

Status

--
major
VERIFIED DUPLICATE of bug 55583
17 years ago
14 years ago

People

(Reporter: ross, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When doing view page source from the output of a POSTed form, the browser
appears to re-fetch the URL with using a GET operation. View page source should
display the source of the page being viewed in the browser, without re-fetching
it. Re-fetching (even posting with previous values) can often result in a
completely different page, which is not much help when trying to investigate a
browser rendering problem, or a server-side scripting problem.

Comment 1

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.