Remove reference to Persona on university recruiting page

RESOLVED FIXED

Status

Websites
careers.mozilla.org
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: akachkach, Assigned: bensternthal)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Go to http://careers.mozilla.org/en-US/university/


Actual results:

Noticed "Work on and impact cool projects like Firefox OS and Persona".


Expected results:

The reference to Persona should probably be removed now since Mozilla doesn't officially provide support for the Persona project anymore.

Updated

3 years ago
Component: General → careers.mozilla.org
Product: www.mozilla.org → Websites
(Assignee)

Updated

3 years ago
Assignee: nobody → booboobenny+bugzilla
(Assignee)

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Created attachment 8526915 [details] [review]
Pull request

Comment 2

3 years ago
Commit pushed to master at https://github.com/mozilla/lumbergh

https://github.com/mozilla/lumbergh/commit/bde1447989b3c645694ce9d21125f1cb9a237919
Fix Bug 1062308: Changed persona reference under /university to RUST matching main page copy under teams & roles.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.