PgUp/PgDn does not reposition the cursor when composing messages

VERIFIED DUPLICATE of bug 4302

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 4302
17 years ago
10 years ago

People

(Reporter: Denis Jedig, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

when navigating within the editor, the "PgUp" and "PgDn" keys do scroll your
view, but do not position the cursor into the visible part of the text.

Reproducible: Always
Steps to Reproduce:
1. Compose a longish message
2. try to navigate with PageUp and PageDown


Actual Results:  the cursor does not reposition to the visible portion of your
message.

Expected Results:  the cursor should reposition to the visible portion of your
text when you navigate with the PgUp/PgDn keys

The same problem also occurs within text entry fields in web pages, e.g. at
http://www.mozilla.org/quality/help/bugzilla-helper.html

Comment 1

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
--> verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.