Closed Bug 1062380 Opened 8 years ago Closed 8 years ago

[UX] Design the dialog to warn users that an installed add-on has failed the certificate check

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1148403

People

(Reporter: mossop, Unassigned)

References

Details

(Whiteboard: [ux])

We need to decide on the UI to show to the user when an already installed add-on fails the certificate check. Ideally we would reuse the existing blocklist UI to simplify the development of this.
Flags: firefox-backlog+
Flags: qe-verify-
Whiteboard: [ux]
Blocks: 1148403
No longer blocks: 1038071
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: firefox-backlog+
Resolution: --- → DUPLICATE
Duplicate of bug: 1148403
You need to log in before you can comment on or make changes to this bug.