devtool network panel's footer not visible

RESOLVED DUPLICATE of bug 1058668

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1058668
4 years ago
4 years ago

People

(Reporter: merzhin, Unassigned)

Tracking

32 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8484147 [details]
screenshot hidden toolbar

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

Open devtools go to the console panel ...
shrink it a bit

then go to the network panel



Actual results:

the buttons to filter the type of request are totally/partially hidden 


Expected results:

we should display them all the time.... or hide them ONLY when there is not enough space available
(Reporter)

Updated

4 years ago
Component: Untriaged → Developer Tools: Netmonitor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058668
You need to log in before you can comment on or make changes to this bug.