While idling on Command and Conquer:Tiberium Alliances, Firefox crashes with OOM small

RESOLVED DUPLICATE of bug 1053934

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1053934
4 years ago
4 years ago

People

(Reporter: Bryan Price, Unassigned)

Tracking

32 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140904030202

Steps to reproduce:

Run a C&C Tiberium Alliances game, and let it set idle.  


Actual results:

Firefox crashes with a dump.  

https://crash-stats.mozilla.com/report/index/80578adf-e2c8-40fd-8522-2f4e62140904

https://crash-stats.mozilla.com/report/index/088f2385-a74b-4e5c-b03c-5326b2140904

First crash happened around twelve hours (less than 24) upgrading to 32.0

Second crash happened within minutes of restarting.



Expected results:

Game should have been able to run for weeks without crashing or restarting, as observed by 31.0 Firefox and earlier.  

I would note that I have Firefox Beta installed to run another C&C:TA account.  I did not run into this problem running the Beta.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Crash Signature: [@ OOM | small ]
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1053934

Comment 2

4 years ago
Tip: Check the "Related Bugs" in crash report page.

Basic confirmed by the tracking flags of bug 1053934.
(Reporter)

Comment 3

4 years ago
I'm never quite sure what I need to compare to see if it is a dupe or not.  I've used related bugs before, and quickly found out that I wasn't wanted there, and that my bug was NOT their bug.  And so I report it and let others figure out if it's a dupe.

If you have a pointer to something that would help me determine that on my own, I sure would appreciate it.

Comment 4

4 years ago
(In reply to Bryan Price from comment #3)
> I'm never quite sure what I need to compare to see if it is a dupe or not. 
> I've used related bugs before, and quickly found out that I wasn't wanted
> there, and that my bug was NOT their bug.  And so I report it and let others
> figure out if it's a dupe.
> 
> If you have a pointer to something that would help me determine that on my
> own, I sure would appreciate it.

You can try to reproduce this bug (and the crash type) in Firefox 34+, it should not occur, because the "status-firefox34: 	fixed" in bug 1053934.

If you successfully reproduce (with crash reports), you may encountered another issues, reopen this.
You need to log in before you can comment on or make changes to this bug.