Closed Bug 1062979 Opened 7 years ago Closed 7 years ago

Reorganize settings

Categories

(Firefox for Android Graveyard :: Settings and Preferences, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1073294

People

(Reporter: Margaret, Assigned: Margaret)

References

Details

Splitting this off from bug 965377. That bug is about adding descriptive text to our existing preferences, and this one is about actually reorganizing things. We can use telemetry data to guide this.
Blocks: 1063114
Between bug 996753, bug 1058813, and bug 1063128, we should have full telemetry coverage for settings.

Once those second two bugs land on Nightly and we verify that we're happy with the data we're getting, I can uplift all 3 of them to beta to start getting data to inform decisions here.
Duping this over to bug 1073294.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073294
No longer blocks: 1063114
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.