Flicker of new target frame while seeking before reverting to old frame

RESOLVED WORKSFORME

Status

()

P2
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: kinetik, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #1062878 +++

While trying to reproduce the cloned bug in a Nightly, I see a flash of the seek target frame while seeking, which then reverts to the frame of the pre-seek position until the seek completes (...and we've buffered enough to resume playback, presumably).

Updated

4 years ago
Blocks: 778617

Comment 1

4 years ago
We determined this to be a should fix not a must fix.
Priority: -- → P2
Is this still an issue? I can't reproduce it
Matthew - can you still reproduce this? Otherwise we should close it.
Flags: needinfo?(kinetik)
(Reporter)

Comment 4

4 years ago
Nope.

There is some slightly odd behaviour here, where if you hold the LMB during seeking, you can see the frame differs from the frame that's show once you release the LMB, but this appears to be down to the YouTube player displaying a "preview frame" from the "seek preview strip" above the controls until you release the LMB.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(kinetik)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.