Closed Bug 1063080 Opened 6 years ago Closed 6 years ago

Bugzilla Not Web Compliant For Zooming

Categories

(Bugzilla :: User Interface, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 101865

People

(Reporter: kitchm, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140730101922

Steps to reproduce:

Went to bugzilla.mozilla.org.  Tried to zoom out and text got two small.  Zoomed in and got a horizontal scroll bar.


Actual results:

Product failed to zoom without horizontal scroll bar.


Expected results:

Program should have had proper programming to remove horizontal scroll bar while zooming.  Should always comply with accessibility standards.
There's neither "not web compliant" nor "not complying with accessibility standards" in this context, as long as you don't provide links to definitions of these "standards". :)
Maybe you were looking for the terms "Responsive/Adaptive/Liquid Web Design" instead?

In any case, this seems to be covered by bug 101865 (at least the outcome would be the same), hence marking as a duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865
Please check with trained programmers regarding W3C standards.  They will know and understand.
You need to log in before you can comment on or make changes to this bug.