Browser is loading an about:blank page

RESOLVED DUPLICATE of bug 1063178

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1063178
3 years ago
3 years ago

People

(Reporter: djabber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-FL-bug-bash])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8484669 [details]
2014-09-04-17-48-38.png

Build Information
Device: Flame
Gaia      a47ecb6368c015dd72148acde26413fd90ba3136
Gecko     757931d0149e
BuildID   20140904000203
Version   34.0

Description
The browser loaded a blank page when opening an item from history
After trying to open it a few times, however, it eventually loads. 

Steps to Reproduce
Open browser
Selected a history result

Expected Results
Page should load

Actual Results
Empty page is loaded

Other Notes


Reproduction Frequency:
Blocks: 1055065
This was filed first, but we're tracking the same issue in bug 1063178, so marking as a dupe and will investigate in that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063178
You need to log in before you can comment on or make changes to this bug.