Closed Bug 10633 Opened 21 years ago Closed 21 years ago

complex tables/colspans confuse browser (4.x parity)

Categories

(Core :: Layout: Tables, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: sdm, Assigned: karnaze)

References

()

Details

Attachments

(1 file)

In the above mentioned page (and attached test case), the text below the yellow
bubble headings does not align correctly. It is smushed between the left yellow
image and the heading text. My gut feeling is that this is because the yellow
heading has a colspan=3 on the first cell, while in the text, the third cell has
a colspan of 3. I'm not entirely sure this is the cause though. This renders
fine on 4.x.
Blocks: 10770
This bug seems to be fixed in today's linux builds. I think Karnaze's table
checkin fixed it. Can someone verify?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Fixed with 7/28 changes.
A minor detail (maybe for QA)
The text in the right area (in the testcase) is at a lower position
than the text in left one, but this is not an aligment problem - this is an
incarnation of bug #5821
Status: RESOLVED → VERIFIED
Using 8/6 Apprunner, verified bug fixed.
You need to log in before you can comment on or make changes to this bug.