Scrollbar is sluggish while scrolling

RESOLVED DUPLICATE of bug 1061327

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1061327
3 years ago
3 years ago

People

(Reporter: ting, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #1062119 +++

On my Flame I see sluggish scrollbar while scrolling in Homescreen, and Settings. It occurs between these two pvt builds (from https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-central-flame-eng/2014/09/):

OK: Gaia      44bf2e3bc5ddea9db9a8c851bd353cb234aa883c
    Gecko     https://hg.mozilla.org/mozilla-central/rev/c360f3d1c00d
    BuildID   20140902040205
    Version   34.0a1

NG: Gaia      7e469783859785a8bd4bf02a802f32561c84be7b
    Gecko     https://hg.mozilla.org/mozilla-central/rev/372ce1f36116
    BuildID   20140902121319
    Version   35.0a1
Almost certainly a duplicate of bug 1061327.
Thanks for the info.

Bisecting: 0 revisions left to test after this (roughly 1 step)
[021e1aa7f6b9481df4755b1e4f487c4066641736] Bug 967844. Part 2: Move mContentDescription from Layer to FrameMetrics. r=kats
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061327
You need to log in before you can comment on or make changes to this bug.