Closed Bug 1063517 Opened 7 years ago Closed 7 years ago

Duplicate resultset_list.json in root of repo

Categories

(Tree Management :: Treeherder, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: emorley, Assigned: emorley)

Details

There's a resultset_list.json in the root of the repo, that seems like it's unused:
https://github.com/mozilla/treeherder-ui/blob/4aae85426507b6787a184b95bbe907038785bdd7/resultset_list.json

Since it's a dupe of:
https://github.com/mozilla/treeherder-ui/blob/4aae85426507b6787a184b95bbe907038785bdd7/webapp/test/mock/resultset_list.json

And was checked in (presumably accidentally) by:
https://github.com/mozilla/treeherder-ui/commit/07ee17359b672f16848cf6637659e90c9f3e054c

Cameron, am I ok to delete this file?
Flags: needinfo?(cdawson)
Priority: -- → P3
Ed, totally fine to remove it.  Oops, my mistake.  Thanks for catching that.
Flags: needinfo?(cdawson)
Cool - removed :-)

https://github.com/mozilla/treeherder-ui/commit/d72eb82a882d885ff8233b51f11033f01a33491f
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.