Closed Bug 1063616 Opened 8 years ago Closed 7 years ago

Intermittent webmessaging/without-ports/020.html,021.html | cross-origin test - assert_equals: expected 2 but got 0

Categories

(Core :: DOM: Workers, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: RyanVM, Unassigned)

Details

(Keywords: intermittent-failure)

Please move this to whatever component webmessaging failures should really be in.

https://tbpl.mozilla.org/php/getParsedLog.php?id=47485940&tree=Fx-Team

Ubuntu VM 12.04 x64 fx-team opt test web-platform-tests-4 on 2014-09-05 08:41:30 PDT for push 25c524c5af2f
slave: tst-linux64-spot-1104

09:01:51     INFO - TEST-START | /webmessaging/without-ports/021.html
09:01:52  WARNING - TEST-UNEXPECTED-FAIL | /webmessaging/without-ports/021.html | cross-origin test - assert_equals: expected 2 but got 0
09:01:52     INFO - TEST-OK | /webmessaging/without-ports/021.html | took 561ms
Component: General → DOM: Workers
https://tbpl.mozilla.org/php/getParsedLog.php?id=47489432&tree=Mozilla-Central
Summary: Intermittent webmessaging/without-ports/021.html | cross-origin test - assert_equals: expected 2 but got 0 → Intermittent webmessaging/without-ports/020.html,021.html | cross-origin test - assert_equals: expected 2 but got 0
https://github.com/w3c/web-platform-tests/pull/1241 should fix this with the next wpt update.
Inactive; closing (see bug 1180138).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.