[Flame] [2.1] Dialer volume does not respond to changes in volume.

RESOLVED DUPLICATE of bug 1043813

Status

defect
RESOLVED DUPLICATE of bug 1043813
5 years ago
5 years ago

People

(Reporter: swilkes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
[Blocking Requested - why for this release]:

After flashing phone, volume default is set to highest setting on volume slider.
Go to Dialer. 
Type a few numbers on keypad as if to make a call.
Observe that Volume while pressing dialer keys is loud. 
Turn the volume all the way down using the button on the side of the phone. Continue typing a phone number. 
Observe that the Dialer volume is unchanged and still very loud. There is no way to make a call quietly. 

Expect that ringer volume would respond to being turned down.

Nominating as a blocker as user cannot make a call unless they wish to irritate everyone around them, which prevents them from completing the call (it did me, at least).
Whiteboard: [2.1-FL-bug-bash]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043813
Whiteboard: [2.1-FL-bug-bash]
blocking-b2g: 2.1? → ---
You need to log in before you can comment on or make changes to this bug.