If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thread pane scrollbar not always attached to right side of window

VERIFIED DUPLICATE of bug 10426

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 10426
19 years ago
13 years ago

People

(Reporter: scottputterman, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This is another scrollbar bug that I don't think I've seen filed yet.  Sometimes
when I resize the Messenger window, the scrollbar doesn't change position and it
looks like it's floating in the middle of the window.  I find that when I use
it, it suddenly attaches itself to the right side again.  I don't know how to
reproduce this, but I've seen it a number of times.

Updated

19 years ago
QA Contact: lchiang → nbaca

Comment 1

19 years ago
This may be similar to bug http://bugzilla.mozilla.org/show_bug.cgi?id=10426
reported by Laurel.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
Marking dup of 10426.

*** This bug has been marked as a duplicate of 10426 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M9

Comment 3

19 years ago
marking verified as a duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.