js/src/vm/Debugger.cpp's AddNewScriptRecipients can be simplified thanks to CPG

RESOLVED DUPLICATE of bug 1095145

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 1095145
3 years ago
3 years ago

People

(Reporter: jimb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Once bug 1056411 has landed, AddNewScriptRecipients can be simplified, or perhaps even removed, since all we need to do is copy a given global's debugger vector.
(Reporter)

Comment 1

3 years ago
We're going to fix this in bug 1095145; marking as duplicate.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1095145
You need to log in before you can comment on or make changes to this bug.