Closed Bug 1064095 Opened 5 years ago Closed 5 years ago

Can't get Talos other to run on try

Categories

(Testing :: Talos, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1059689

People

(Reporter: mconley, Unassigned)

References

Details

(Keywords: trychooser)

STR:

1) Push a try build with -t other

ER:

A try push with the Talos other suite run.

AR:

The suite isn't run. :(

Example: https://tbpl.mozilla.org/?tree=Try&rev=8b3167e29b63
Blocks: 1054016
ok, this is probably my fault.  We have other_nol64 and other_l64.  There is a chance that we could have issues pushing with those specifically, I have always done -t all and it works (although not ideal)

ni=me for a reminder in case this gets lost in the next day or so
Flags: needinfo?(jmaher)
Keywords: trychooser
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jmaher)
Resolution: --- → DUPLICATE
Duplicate of bug: 1059689
No longer blocks: 1347543
You need to log in before you can comment on or make changes to this bug.