Closed Bug 1064371 Opened 8 years ago Closed 8 years ago

No accesskey support for button items in new context menu

Categories

(Firefox :: Menus, defect)

32 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1044214

People

(Reporter: pmascari, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

Right-click in a blank area on any page and strike the "R" key to refresh the page.


Actual results:

Nothing.  I get a cranky "beep" letting me know there is no action that can be performed.  Version 32 replaced Back, Forward, Refresh, Bookmark options with buttons that do not accept a keystroke.


Expected results:

The page should refresh when the R key is struck as in the past.
Component: Untriaged → Menus
Bug 1000513 have discussions about this issue, the seems to be a technical difficulty and has been temporarily abandoned.
Blocks: 1000513
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86_64 → All
Summary: Right-click Context Menu No Longer Supports Right-click "R" to Reload Page → No accesskey support for button items in new context menu
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1044214
You need to log in before you can comment on or make changes to this bug.