Clicking on link in message doesn't bring browser to front

VERIFIED DUPLICATE of bug 106445

Status

P2
normal
VERIFIED DUPLICATE of bug 106445
17 years ago
14 years ago

People

(Reporter: scottputterman, Assigned: mscott)

Tracking

Trunk
mozilla0.9.6
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm using the 10/24 trunk build on Windows 2000.  

1.  Load a message with a link in it.
2.  Click on the link.

actual:  Link opens in browser window but mail stays in foreground.  You have to
find the browser window and bring it to the front to see the page you just loaded.

expected:  Browser window that the page has been loaded into comes to the front.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1
Priority: -- → P2
Target Milestone: --- → mozilla0.9.6

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 106445 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.