[Settings] Language setting change doesn't "stick."

RESOLVED DUPLICATE of bug 1065128

Status

RESOLVED DUPLICATE of bug 1065128
4 years ago
4 years ago

People

(Reporter: swilkes, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-b2g:2.1+)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8486117 [details]
2014-09-08-16-50-46.png

[Blocking Requested - why for this release]:

After I've switched languages a few times (over the course of a few hours), my language changes in Settings no longer take effect. The language is displayed in the drop down, but no other elements of the OS reflect it. 

Nominating as a blocker because now I really can't get the phone to go into Arabic, not even after trying periodically for a period of 15 minutes. We should dig into this, but it may not happen quickly; you may have to use the phone for hours or a day.
(Reporter)

Comment 1

4 years ago
Created attachment 8486118 [details]
2014-09-08-16-50-53.png
blocking-b2g: 2.1? → 2.1+
Pretty sure this is a regression - qawanted to confirm via branch checks.
Keywords: qawanted
I'll save you the QA wanted and dupe this against bug 1065128, which already has a repro and is showing the same behavior.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1065128

Updated

4 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.