Find in This Page does not highlight Dropdown List element

VERIFIED DUPLICATE of bug 104688

Status

--
enhancement
VERIFIED DUPLICATE of bug 104688
17 years ago
14 years ago

People

(Reporter: fghellar, Assigned: mpt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

I'm not sure if this is a bug or an incomplete feature or none of them.
I did a "Find in This Page" on the mentioned URL, looking for the word "Linux".
The search tool behaved as if it had found an occurence, but I could not see it.
It took me some time to realize that the word was in a dropdown list.
I tried the same thing with IE5 and it did not find any matching word, i.e. it
seems that it ignored the dropdown list.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.symphonyeda.com/proddownloads.htm
2. Press Ctrl-F and search for "Linux"
3. Try to see it

Comment 1

17 years ago
quick stop in uid and then to XPApps.
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
Duplicate of "Find in page shows inconsistent behavior"

*** This bug has been marked as a duplicate of 104688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.