Closed Bug 1064816 Opened 8 years ago Closed 8 years ago

Status bar blurred when open an app

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: zrzut01, Unassigned)

References

Details

(Whiteboard: [hamachi])

Attachments

(3 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

1. Take a look on Home screen that Status bar (on the top of the screen) entire content is sharp and clear (2014-08-26-12-55-09.png screenshot).



Actual results:

Run i.e. FM Radio App and now entire content of status bar became blurred (2014-08-26-12-54-50.png screenshot).


Expected results:

Status Bar content should be sharp everywhere.
Found on:

Alcatel One Touch Fire production (got from T-mobile Poland)
B2G version: 2.2.0.0-prerelease master
Platform version: 35.0a1
Build Identifier: 20140828040204 
Git commit info: 2014-09-08 21:55:06 4acd3e69
Flags: needinfo?(kamil0717)
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Whiteboard: [hamachi]
Flags: needinfo?(21)
Confirmed on 2.2
Git commit info: c71fd5d8 2014-09-08 06:59:06

I saw this on earlier builds also (2.1 too)
Flags: needinfo?(kamil0717)
(In reply to Kamil from comment #4)
> Created attachment 8486763 [details]
> Settings App, blurred status bar
> 
> Confirmed on 2.2
> Git commit info: c71fd5d8 2014-09-08 06:59:06
> 
> I saw this on earlier builds also (2.1 too)

Pretty sure bug 1045017 will fix that.
Depends on: 1045017
Flags: needinfo?(21)
Seems to be fixed

on hamachi
Git Commit Info:
2014-09-11 06:54:27 e3b9d0d6
Works fine now, tested on:

Alcatel One Touch Fire production (got from T-mobile Poland)
B2G version: 2.2.0.0-prerelease master
Platform version: 35.0a1
Build Identifier: 20140911064110 
Git commit info: 2014-09-11 06:54:27 e3b9d0d6
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.