Closed Bug 1064817 Opened 8 years ago Closed 8 years ago

support vcf business cards via mms

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 849729

People

(Reporter: praveen, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Mobile; OPENC; rv:28.0) Gecko/28.0 Firefox/28.0
Build ID: 20140526135818

Steps to reproduce:

When I receive a vcf file as an attachment, and clicks to open it


Actual results:

I get a message that says there is no application installed to handle this file type.


Expected results:

It should have offered me to view the file or import directly to addressbook. It is a very common method of sharing contacts and is widely supported on nokia and android powered phones.
Sorry that we didn’t fully support vcf right now. We could import vcf file from memory card to the contacts, maybe bug 974589 could makes contacts app able to import the contacts in vcf file directly.
Status: UNCONFIRMED → NEW
Depends on: 974589
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849729
Depends on: 1087402
You need to log in before you can comment on or make changes to this bug.