[Facebook]Cannot upload picture to group

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
P2
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: joseenrique.alvarezfernandez, Assigned: Michael Ellis)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8486440 [details]
018.png

When creating a group, you cannot upload a picture for the image of the group, the Choose Photo button does not work (018.png).

Steps to reproduce:
- Open Facebook main menu by tapping on the upper left three bar icon and scroll down until you see Create New group option and tap on it
-  Follow the steps to create the group
- Once created, go to Manage your Groups option in the main menu.
- Look for your previously created group and tap on Add Cover
- A big button with the text Choose Photo will appear but does nothing

Expected result:
By tapping on the Choose Photo you could be able to add a cover photo to the group
Per Facebook’s req:

Open bugs should be forwarded to Fb’s new internal bug tracking system. Following their guidelines, all current unassigned bugs will be placed into a single spreadsheet and sent over to Fb’s new system.  Michael Ellis will be the assignee for these bugs and will update each as feedback is received from Fb.
Assignee: colby → mellis
Status: NEW → ASSIGNED
(Reporter)

Comment 2

3 years ago
This bug is still pending although it's importance is low
(Assignee)

Comment 3

3 years ago
Agreed, Let's Keep an eye on this, try to reproduce anywhere else we can (thinking best odds are on FF Android), and see what we can make of it.
Flags: needinfo?(mellis)
(Assignee)

Comment 4

3 years ago
Confirmed on Flame 2.0 & 1.3
Flags: needinfo?(mellis)
(Assignee)

Updated

3 years ago
Flags: needinfo?(mellis)
(Assignee)

Updated

3 years ago
Flags: needinfo?(mellis)
Priority: P3 → P2
(Assignee)

Updated

3 years ago
Flags: needinfo?(mellis)
(Assignee)

Comment 5

3 years ago
This issue is still occurring. Will retest again in a few weeks
Flags: needinfo?(mellis)
(Assignee)

Comment 6

3 years ago
Confirmed this issue is now fixed. Closing Bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.