Browser crash on this site

RESOLVED DUPLICATE of bug 106527

Status

--
critical
RESOLVED DUPLICATE of bug 106527
17 years ago
14 years ago

People

(Reporter: bugzilla3, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
build 2001102403 crashes without Talkback activation. After uninstalling
(Control Panel) this build and installing 0.9.5 Milestone release, no problem.
Then I uninstalled milestone release and re-installed 2001102403. Crash again.

Comment 1

17 years ago
prolly dup of bug 106452.
TB37129231Z, linux 2001-102408
CC: stephend@netscape.com, for talkback retrieval, please (TB37129231Z).
Keywords: crash

Comment 3

17 years ago
Crashed Win2KSP2 BID: 2001102403

Talkback: TB37139723K
Incident ID 37129231
Stack Signature HTMLAttributesImpl::SetAttributeName() 114eb534
Bug ID
Trigger Time 2001-10-24 11:17:36
Email Address dark@c2i.net
URL visited
User Comments testing bug 106500
Build ID 2001102408
Product ID MozillaTrunk
Platform ID LinuxIntel
Trigger Reason SIGSEGV: Segmentation Fault: (signal 11)
Stack Trace
HTMLAttributesImpl::SetAttributeName()
HTMLAttributesImpl::SetAttributeFor()
HTMLStyleSheetImpl::SetAttributeFor()
nsGenericHTMLElement::SetAttr()
HTMLContentSink::AddAttributes()
SinkContext::OpenContainer()
HTMLContentSink::OpenContainer()
CNavDTD::OpenContainer()
CNavDTD::HandleDefaultStartToken()
CNavDTD::HandleStartToken()
CNavDTD::HandleToken()
CNavDTD::BuildModel()
nsParser::BuildModel()
nsParser::ResumeParse()
nsParser::OnDataAvailable()
nsDocumentOpenInfo::OnDataAvailable()
nsStreamListenerTee::OnDataAvailable()
nsHttpChannel::OnDataAvailable()
nsOnDataAvailableEvent::HandleEvent()
nsARequestObserverEvent::HandlePLEvent()
PL_HandleEvent()
PL_ProcessPendingEvents()
nsEventQueueImpl::ProcessPendingEvents()
event_processor_callback()
our_gdk_io_invoke()
libglib-1.2.so.0 + 0xea7a (0x40371a7a)
libglib-1.2.so.0 + 0x10055 (0x40373055)
libglib-1.2.so.0 + 0x10659 (0x40373659)
libglib-1.2.so.0 + 0x107e8 (0x403737e8)
libgtk-1.2.so.0 + 0x9165b (0x4028765b)
nsAppShell::Run()
nsAppShellService::Run()
main1()
main()
libc.so.6 + 0x1c627 (0x404ba627) 
Based on the stack: duping to bug 106527


*** This bug has been marked as a duplicate of 106527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.