Alternate Stylesheet support

VERIFIED DUPLICATE of bug 6782

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 6782
16 years ago
13 years ago

People

(Reporter: Ricky Webb, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5+) Gecko/20011022
BuildID:    2001102203

Don't you think the alternate stylesheet menu would support the w3c standard
better if it was in the media dependent (<link>) bar?  It would certainly be
easier for novice users to change the style.
Duplicate of "[RFE] UI for alternate and user stylesheets [IMPORT] [AltSS]"

*** This bug has been marked as a duplicate of 6782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.