Closed Bug 1065401 Opened 5 years ago Closed 5 years ago

[Gaia][STK] Put the result in isYesNo for the "Yes or No" GET_INKEY request.

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:1.4+, b2g-v1.4 fixed, b2g-v2.0 wontfix, b2g-v2.0M fixed, b2g-v2.1 fixed, b2g-v2.2 fixed)

RESOLVED FIXED
2.1 S5 (26sep)
blocking-b2g 1.4+
Tracking Status
b2g-v1.4 --- fixed
b2g-v2.0 --- wontfix
b2g-v2.0M --- fixed
b2g-v2.1 --- fixed
b2g-v2.2 --- fixed

People

(Reporter: edgar, Assigned: edgar)

References

Details

(Whiteboard: [sprd347118][FT:RIL])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1062720 +++

This bug is filed for Gaia, please see bug 1062720 comment #6 for the detail.
[Blocking Requested - why for this release]: GCF STK 27.22.4.2.5/1 fail (GET INKEY). This bug is filed for Gaia part. Please see bug 1062720.
blocking-b2g: --- → 1.4?
Assignee: nobody → echen
Attached file PR #23956
Attachment #8487969 - Flags: review?(frsela)
Per bug 1062720
blocking-b2g: 1.4? → 1.4+
Comment on attachment 8487969 [details] [review]
PR #23956

Thank you
Attachment #8487969 - Flags: review?(frsela) → review+
Keywords: checkin-needed
master: https://github.com/mozilla-b2g/gaia/commit/3ee96e94a5948e026d79668fcf479786e00b7a97
Status: NEW → RESOLVED
Closed: 5 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S5 (26sep)
Comment on attachment 8487969 [details] [review]
PR #23956

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): NA
[User impact] if declined: GCF STK ‘7.22.4.2.5/1’ fail (GET INKEY)
[Testing completed]: Partner had already help to test this patch.
[Risk to taking this patch] (and alternatives if risky): No
[String changes made]: No
Attachment #8487969 - Flags: approval-gaia-v1.4?
Does this need to land on any other branches besides v1.4?
status-b2g-v2.0: --- → ?
status-b2g-v2.1: --- → ?
Flags: needinfo?(echen)
Comment on attachment 8487969 [details] [review]
PR #23956

(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #7)
> Does this need to land on any other branches besides v1.4?

Yes, I think it is valuable for all other branches.

[Approval Request Comment]
See comment #6.
Attachment #8487969 - Flags: approval-gaia-v2.1?
Attachment #8487969 - Flags: approval-gaia-v2.0?
Flags: needinfo?(echen)
Attachment #8487969 - Flags: approval-gaia-v2.1? → approval-gaia-v2.1+
Comment on attachment 8487969 [details] [review]
PR #23956

Approving on 1.4, will have to check with partner on 2.0
Attachment #8487969 - Flags: approval-gaia-v1.4? → approval-gaia-v1.4+
Comment on attachment 8487969 [details] [review]
PR #23956

not taking on 2.0 for the same reason : https://bugzilla.mozilla.org/show_bug.cgi?id=1062720#c27. Flagging ka--zhen for 2.0M uplift
Attachment #8487969 - Flags: approval-gaia-v2.0? → approval-gaia-v2.0-
Flags: needinfo?(kli)
Whiteboard: sprd347118 → [sprd347118][FT:RIL]
You need to log in before you can comment on or make changes to this bug.