Scroll bar slider disappears

RESOLVED DUPLICATE of bug 1066934

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1066934
3 years ago
3 years ago

People

(Reporter: eftc, Unassigned)

Tracking

SeaMonkey 2.29 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8487273 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29
Build ID: 20140904220358

Steps to reproduce:

I open a web page or email message that's longer than a single screen and scroll through it with either the scroll bar or my mousewheel.


Actual results:

The scroll bar slider disappears.


Expected results:

The scroll bar slider should be there for me to grab.
(Reporter)

Comment 1

3 years ago
Comment on attachment 8487273 [details]
Capture.PNG

The slider also disappears when I click in the scrollbar.

Comment 2

3 years ago
Confirming this bug with Mozilla/5.0 (Windows NT 6.1; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29 (PortableApps version).

When opening a web page, the scroll bar slider is visible, but when clicking on it, it disappears and remains invisible.  Also dragging it from where it should be does not work, so it seems to be really gone.

Comment 3

3 years ago
Seemingly should be a Core issue, as FF is likewise affected.
See, http://forums.mozillazine.org/viewtopic.php?f=9&t=2865431

Updated

3 years ago
Duplicate of this bug: 1066768

Comment 5

3 years ago
Bug 1066934 - FF32: Skinned scrollbars thumb disappear upon scrolling a page at specific zoom percentage (different between FF themes)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066934
You need to log in before you can comment on or make changes to this bug.