[Pinterest] Tutorial pages are cut and not well presented

RESOLVED WORKSFORME

Status

Tech Evangelism
Preinstalled B2G Apps
P4
normal
RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: joseenrique.alvarezfernandez, Assigned: beltzner)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Pinterest:escalated])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8487284 [details]
002.png

See attached files where you can see that the tutorial's pages appear slightly cut
(002.png and 003.png)
(Reporter)

Comment 1

3 years ago
Created attachment 8487285 [details]
003.png
This looks like it was tested from the simulator. Is that correct?

@Harald- This feels like a partner issue. Can you take a look? If confirmed we would need to add beltzner@pinterest.com to the bug and/or send him an email directly.

Updated

3 years ago
Flags: needinfo?(hkirschner)
Ooops! I didn't see you already assigned on the bug Mike. :)

Updated

3 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 4

3 years ago
Hi Thomas

Not with the emulator. Confirmed there are problems testing with SORA v1.3. Maybe is a problem with authorizing the app in Twitter

Will keep testing
(Reporter)

Comment 5

3 years ago
Uppss. Forget previous comment. Wrong bug
Looks like a simple fix, nudging Mike again to get visibility.
Flags: needinfo?(hkirschner) → needinfo?(mbeltzner)
Hm; is there anything different about how the viewport size would be represented as compared to any other web browser? It's entirely possible that this is also clipped on our mWeb client in all browsers :(
Flags: needinfo?(mbeltzner)

Comment 8

3 years ago
Harald to reply to Beltzner
Flags: needinfo?(hkirschner)
Whiteboard: [Pinterest:escalated]
Confirmed that it works on release mobile Firefox.
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(hkirschner)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.