If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on Email from the Loop panel can load the email provider within the panel (too small and constrained)

RESOLVED DUPLICATE of bug 1053774

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1053774
3 years ago
3 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8487367 [details]
Screnshot of bug

I have GMail set as my email application within Firefox (Tools > Options > Applications > mailto > Use Gmail).

When I click on the Email button, I get Gmail loaded within the panel, which is small and constrained. I expected it to open a popup window or another tab.

To add to the severity, every time I reopen the panel I see the Gmail compose window. I have to click on Send to close it (there is no Cancel button visible).
[Tracking Requested - why for this release]:
This appears to be a pretty severe problem for people who have webmail configured as their default mail application. Loop is scheduled to ship with 34, so it is important that we don't have this usability issue.
tracking-firefox34: --- → ?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
tracking-firefox34: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1053774
You need to log in before you can comment on or make changes to this bug.