Impossible to bring up find bar in source view

RESOLVED DUPLICATE of bug 1070492

Status

SeaMonkey
Composer
--
major
RESOLVED DUPLICATE of bug 1070492
4 years ago
2 years ago

People

(Reporter: Johannes Leushuis, Unassigned)

Tracking

SeaMonkey 2.29 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29
Build ID: 20140904220358

Steps to reproduce:

view arbitrary internet page
file menu, edit
source view
ctrl-f


Actual results:

no search box appeared
ctrl-h does produce a search box for search and replace, but not all persons will find this


Expected results:

search box should have appeared
(Reporter)

Updated

4 years ago
Severity: normal → major
Component: General → Composer
(Reporter)

Updated

4 years ago
Summary: ctrl-f in view source in composer doesn't work any more → ctrl-f in source view in composer doesn't work any more

Updated

4 years ago
Duplicate of this bug: 1077390

Updated

4 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

4 years ago
Find in source view still does not work in the just released Seamonkey 2.30. Anyone?
Version: SeaMonkey 2.29 Branch → SeaMonkey 2.30 Branch

Updated

4 years ago
Duplicate of this bug: 1086183

Updated

4 years ago
Duplicate of this bug: 1088499

Updated

4 years ago
Duplicate of this bug: 1065426

Comment 6

4 years ago
Thx Johannes for the work-around, ^H.
I am running v2.32. I'd love to troubleshoot this, but the source is too hard for me to build under Windows 7.

Updated

4 years ago
Duplicate of this bug: 1135373

Comment 8

2 years ago
a) We Have DUPs for various WIN and MAC OS 
   REPRODUCIBLE with  English SeaMonkey 2.44a1  (X11; Linux x86_64; rv:47.0)
   Gecko/20100101 Firefox/47.0 Build 20160208023510   (Default Theme) 
   on VirtualBox Ubuntu 14.04 LTS
   so OS = All
b) The problem is not limited to keyboard shortcut, find also does not
   work from menu 'Edit'
c) Version = 2.29 due to Bug 1065426
OS: Windows XP → All
Summary: ctrl-f in source view in composer doesn't work any more → Impossible to bring up find bar in source view
Version: SeaMonkey 2.30 Branch → SeaMonkey 2.29 Branch

Comment 9

2 years ago
d) Still worked fine  with DE  SeaMonkey 2.26.1  (Windows NT 6.1; WOW64; rv:29.0)
   Gecko/20100101 Firefox/29.0  Build 20140612174402  (Classic Theme)
   on German WIN7 64bit

Updated

2 years ago
Duplicate of this bug: 1272447

Comment 11

2 years ago
d) Until 2.26 in composer <control+f> or menu 'Edit → Find' bought up a floating
   find-dialog similar to the "Find and Replace" dialog. Since 2.33 (probably since
   2.29) at least in Normal view the floating dialog has been replaced by a find
   bar. May be the problem is related to that change?

Updated

2 years ago
See Also: → bug 1070492

Comment 12

2 years ago
I mark this one as DUP of "Bug 1070492 - Composer doesn't handle Ctrl+F when working with the document's HTML code" because of more progress in that one.

@Reporter: 
Please feel free to reopen this Bug if you find out that the fix for the other bug does not solve your problem or if you see other well founded indication that you fond an independent bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070492
You need to log in before you can comment on or make changes to this bug.