Incorrect position of buttons in export/import options

VERIFIED FIXED in 2.1 S4 (12sep)

Status

defect
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: jmcf, Assigned: jmcf)

Tracking

unspecified
2.1 S4 (12sep)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 verified, b2g-v2.2 verified)

Details

Attachments

(4 attachments)

No description provided.
Import / Export button options on Contact Settings are incorrectly placed as they don't have the correct margins
Posted file 23942.html
Attachment #8487765 - Flags: ui-review?(fshih)
Attachment #8487765 - Flags: review?(francisco)
Comment on attachment 8487765 [details]
23942.html

It looks great! Thanks!
Attachment #8487765 - Flags: ui-review?(fshih) → ui-review+
Comment on attachment 8487765 [details]
23942.html

Tested on the phone and looking good :)
Attachment #8487765 - Flags: review?(francisco) → review+
Comment on attachment 8487765 [details]
23942.html

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
Contacts edit form redesign
[User impact] if declined:
Bad user experience (look attachments)
[Testing completed]:
Smoke test passed
[Risk to taking this patch] (and alternatives if risky):
Pretty low, just css rules
[String changes made]:
Attachment #8487765 - Flags: approval-gaia-v2.1?(bbajaj)
Posted image incorrect position
Posted image incorrect position 2
landed in master:

https://github.com/mozilla-b2g/gaia/commit/4c69ac55297da277c0426e8c10f02409268c8fbc
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S4 (12sep)
Attachment #8487765 - Flags: approval-gaia-v2.1?(bbajaj) → approval-gaia-v2.1+
Posted image verify.png
This issue has been successfully verified on Flame 2.1, 2.2
See attachment:verify.png
Reproducing rate: 0/5

Flame 2.1 new build:
Gaia-Rev        ccb49abe412c978a4045f0c75abff534372716c4
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/18fb67530b22
Build-ID        20141202001201
Version         34.0
Flame 2.2 version:
Gaia-Rev        725685831f5336cf007e36d9a812aad689604695
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/2c9781c3e9b5
Build-ID        20141202040207
Version         37.0a1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.