Calendar event when offline

RESOLVED DUPLICATE of bug 1020426

Status

RESOLVED DUPLICATE of bug 1020426
4 years ago
4 years ago

People

(Reporter: marek.raida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

I want to add calendar event when I'm without data connection (nor 3G/Wifi)


Actual results:

It is very annoying, after error during Save, manually switch default (Google) calendar to Offline calendar.


Expected results:

I would expect app to detect that there is no data available and switch to offline automatically, without bothering me, or, even better solution would be to cache the event locally to offline calendar with flag and sync it to online calendar when I'm online again, just like Android calendar does
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020426
You need to log in before you can comment on or make changes to this bug.