browser crashes (Unix Exception) immediatly upon starting to load

VERIFIED DUPLICATE of bug 106527

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 106527
17 years ago
13 years ago

People

(Reporter: Arthur Wagner, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011024
BuildID:    2001102408

Under this build crashes every time this URL starts to load. Never any start of
the display. URL works fine when accessed under release 0.9.5.
  

Reproducible: Always
Steps to Reproduce:
1.Go to the URL via type in or via bookmark.
2.
3.

Actual Results:  CRASH Mozilla :-(

Expected Results:  Load the derned URL :-)
(Reporter)

Comment 1

17 years ago
Created attachment 54998 [details]
Crash Data Collection Results
Reporter: 
PLEASE query bugzilla before you file a bug !
This one is very easy to find ! 
(just look at the summary of todys bugs: bug 106452)

BTW: We need only the talkback ID for a crash 
(Run "install-dir\bin\components\talkback.exe)


*** This bug has been marked as a duplicate of 106527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: browser crashes (Unix Exception) immediatly upon starting to load → browser crashes (Unix Exception) immediatly upon starting to load
s/talkback.exe/talkback.so
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.