Provide a way to override application reputation checks on a per-download basis.

RESOLVED DUPLICATE of bug 1068656

Status

()

defect
RESOLVED DUPLICATE of bug 1068656
5 years ago
4 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Currently, the only way to bypass the check is to disable the service completely. Would be nice to be able to leave the service enabled, but ignore it for a single download.

Comment 1

5 years ago
agreed
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068656
You need to log in before you can comment on or make changes to this bug.