Closed Bug 1066306 Opened 5 years ago Closed 5 years ago

[e10s] Swipe to go forward/backward doesn't work

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 863514
Firefox 35

People

(Reporter: kdhenriksson, Unassigned)

Details

With e10s swiping gestures with OSX does not work to move backwards/forwards any more (tried for browser.snapshots.limit = 1-5). Instead it makes the page blank, and will not load any content until you move backwards/forwards by either backspace or the navigation buttons + load a new page in another firefox tab/window.
Version: 32 Branch → unspecified
tracking-e10s: --- → ?
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863514
tracking-e10s: ? → ---
You need to log in before you can comment on or make changes to this bug.