Closed Bug 1066309 Opened 5 years ago Closed 2 years ago

Figure out how to name the phones so on logcat we see our name rather then serial

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jlal, Unassigned)

Details

No description provided.
Could you describe the issue in a little more detail here? The bug summary doesn't make it clear to me what we need to do or what the problem is.
Flags: needinfo?(jlal)
When we run |adb devices| all you see is the serial numbers of the devices... in an ideal world we could run |adb devices| and see something like b2g-25.1, etc..
Flags: needinfo?(jlal)
Ah, I understand now. That would be cool - do you know if it's possible? We are currently relying on the device serial numbers so any changes here would have an impact on how we allocate devices in Jenkins.
QA Whiteboard: [fxosqa-auto-backlog-]
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.