(E10S) Autofill Forms (Extension) not working

VERIFIED WORKSFORME

Status

()

Firefox
Extension Compatibility
VERIFIED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Phil, Unassigned)

Tracking

({addon-compat})

35 Branch
x86
Mac OS X
addon-compat
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140911064110

Steps to reproduce:

Click in entry field like the one I'm typing in now.
right click to show context menu
put pointer on "Fill out this field ->"
move over to any entry and click.


Actual results:

Beach ball of death. Must quit due to unresponsive application.


Expected results:

It should fill in the choice clicked on. It should NOT hang Firefox.
(Reporter)

Updated

3 years ago
Hardware: x86 → x86_64
(Reporter)

Updated

3 years ago
Hardware: x86_64 → x86
(Reporter)

Updated

3 years ago
Component: Untriaged → Extension Compatibility
Keywords: addon-compat

Comment 1

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140917114326

I cannot reproduce the unresponsiveness. However, when trying to use the Autofill-function as described all tabs are crashing so there is definitely an issue with this addon.
tracking-e10s: --- → +
The developer has been contacted through AMO.
(Reporter)

Comment 3

3 years ago
Looks like it's working as of now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.